Wednesday, August 14, 2013

mysql-client 5.6 or phpmyadmin for mysql 5.6

Mysql-client 5.6 doesn't seem to exist, and you don't need it. Phpmyadmin installs mysql-client 5.5 automatically, and that works with mysql server 5.6. If you're having issues, you probably need to run "sudo dpkg-reconfigure phpmyadmin".

No comments:

Post a Comment